ScreenCapture package path error during Symantec Management Platform (SMP) installation or upgrade

Article:TECH204205  |  Created: 2013-03-22  |  Updated: 2013-03-22  |  Article URL http://www.symantec.com/docs/TECH204205
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Article Type
Technical Solution


Environment

Subject

Issue



After installing or upgrading the Symantec Management Platform with ServiceDesk Solution installed, an error is thrown:


Error



Unable to manage the distribution points for package: 'Screenshot Utility Package' (f305685f-90ef-4717-9c97-13d99da99b25)

System.IO.IOException (Altiris.Common): An unknown error has occurred while accessing path 'C:\Program Files\Altiris\ServiceDesk\Web\Agent'.

at Altiris.Common.IO.LongPathDirectory.Exists(String path)

at Altiris.NS.StandardItems.SoftwareDelivery.SWDSupport.ManageDistributionPoints (PackageItem pgkItem)


Environment



Windows Server 2008 R2, SQL std x64 SP1


Cause



Legacy code in ServiceDesk Solution


Solution



The error should not cause any functional problems and can be safely ignored. 




Article URL http://www.symantec.com/docs/TECH204205


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