Exchange Collection fails with 'Failed: For input string', if the users Active Directory Display Name contains a comma

Article:TECH206824  |  Created: 2013-06-03  |  Updated: 2013-06-03  |  Article URL http://www.symantec.com/docs/TECH206824
Article Type
Technical Solution


Issue



Running a Clearwell Exchange Collection; the collection will fail with 'Failed: For input string', if the user's Active Directory Display Name contains a comma.

 


Error



MM/DD/YYYY 14:43:09 Started collecting mailbox="FirstName
MM/DD/YYYY 14:43:11 Failed: For input string: " Surname""
MM/DD/YYYY 14:43:11 Collection job info:  TaskRunID: 0.34.6.123 Task ID: 0.27.6.123 Message: Failed: For input string: " 
 
 

Environment



 v7.1.2 FIX2 and below.

 


Cause



Microsoft Exchange 2010 allows a comma in the Display Name and Clearwell does not properly parse the comma.

 


Solution



Apply Hotfix ESA-30836 (link supplied in this technote) or Apply FIX3.

 


Attachments

Hotfix ESA-30836
ESA-30836.zip (4 MBytes)


Article URL http://www.symantec.com/docs/TECH206824


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