Decomposer Result ID 37, URL = no path

Article:TECH207343  |  Created: 2013-06-19  |  Updated: 2014-07-21  |  Article URL http://www.symantec.com/docs/TECH207343
Article Type
Technical Solution


Issue



The following error message can be seen in Application Log on SPE/SSE system:
 
The Scan Engine has encountered a scan error
Date/time of event = 2013-05-13 15:49:24
Event Severity Level = Error
Scanner = Decomposer
Result ID = 37
URL = no_path
File name = XX.zip
Client IP = X.X.X.X
Scan Duration (sec) = 0.000
Connect Duration (sec) = 43.243
Scan Engine IP address = X.X.X.X
Scan Engine Port number = 1344
Uptime (in seconds) = 44922
 
This error could be observed in (but possibly is not limited to) integration of Symantec Scan Engine (SSE) / Symantec Protection Engine (SPE) with EMC Celerra / EMC VNX systems.

 


Cause



Errors are related to an issue with meta data caching on SMB2-clients like SSE/SPE, possibly caused by the SMB2 redirector using Directory caching.
 


Solution



1. Please make sure following key doesn't exist (as it disables SMB2):
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters] "Smb2"=dword:00000000

2. Set the following registry keys on all SSE/SPE servers:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Lanmanworkstation\Parameters
FileInfoCacheLifetime DWORD_32Bit 0
FileNotFoundCacheLifetime DWORD_32Bit 0
DirectoryCacheLifetime DWORD_32Bit 0
 

When done, please reboot SSE/SPE system(s). Please be aware this change is likely to increase traffic between VNX and SSE/SPE systems.
 




Article URL http://www.symantec.com/docs/TECH207343


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