Does Symantec Protection Engine (SPE) support LZMA2 compression?

Article:TECH208727  |  Created: 2013-07-18  |  Updated: 2013-07-18  |  Article URL http://www.symantec.com/docs/TECH208727
Article Type
Technical Solution


Issue



You would like to know if Symantec Protection Engine (SPE) supports LZMA2 compression.


Error



SPE will produce a scan error (error 41) when attempting to scan these files.

Please refer to TECH208726 for information on how these files are handled by earlier versions of Protection/Scan Engine prior to SPE 7.0.


Cause



SPE does not currently support LZMA2 compression.


Solution



Symantec Engineering is currently reviewing adding LZMA2 compression support in a future version of Protection Engine.  Please monitor this article for future updates.





Article URL http://www.symantec.com/docs/TECH208727


Terms of use for this information are found in Legal Notices