Emails do not get encrypt through one of the email IDs, when two email IDs are configured under outlook profile

Article:TECH212517  |  Created: 2013-11-15  |  Updated: 2013-12-05  |  Article URL http://www.symantec.com/docs/TECH212517
Article Type
Technical Solution


Issue



When two Email IDs are configured under outlook profile, emails do not get encrypt while sending an email from either of the two IDs and the emails get delivered in clear text.


Environment



 Symantec Encryption Desktop in an unmanaged environment.


Cause



 The outlook profile is corrupted.


Solution



 Please create another outlook profile by following the below steps,

1. Click Start, and then click Run.

2. Copy and paste, or type the following command in the Open box, and then press ENTER: "Control Panel"

Note If you are using a 64-bit version of Windows, double-click View 32-bit Control Panel in Control Panel to display the Mail icon.

3. Open the Mail Setup dialog box:

 

For Windows 7:

If Control Panel is in either Large icons or Small icons view, click Mail. The Mail Setup dialog box appears.

If Control Panel is in Category view, under View by, click to select either Large icons or Small icons, and then click Mail. The Mail Setup dialog box appears. 

 

For Windows Vista or Windows XP:

If Control Panel is in Classic View, double-click Mail. The Mail Setup dialog box appears.

If Control Panel is in Category View, under Control Panel, click Switch to Classic View for Windows XP, or click Classic View for Windows Vista, and then double-click Mail. The Mail Setup dialog box appears.

4. In the Mail Setup dialog box, click Show Profiles. 

5. On the General tab, under When starting Microsoft Office Outlook, use this profile, click Prompt for a profile to be used, and then click Add. 

6. In the Profile Name box, type the name that you want to use for the new email profile, and then click OK.

In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.

Click the appropriate server type for your new email account, and then click Next.

Type your account information in the required boxes, and then click Next.

Click Finish, and then click OK.

 

Then add the other email ID which you want to configure in the same profile,

Choose the existing profile (which we created with the above steps)

Select the profile name, and then click Properties. 

Click E-mail Accounts.

Click New.

Your Windows domain credentials are used to configure your Exchange account automatically.

 

Click Next.

After the configuration of your Exchange settings is complete, click Finish.




Article URL http://www.symantec.com/docs/TECH212517


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