CallHome feature on Backup Exec Appliances 36xx fails with Not able to upload callhome data and Unknown device_code

Article:TECH216656  |  Created: 2014-04-13  |  Updated: 2014-04-25  |  Article URL http://www.symantec.com/docs/TECH216656
Article Type
Technical Solution


Subject

Issue



After configuring the CallHome feature, the following error is reported via email that it is not working correctly:


Error



CALLHOME status: Not able to upload callhome data
Error: Unknown device_code
Please contact Symantec Support to resolve this issue

 


Cause



The Serial Number / MAC Address for the appliance might not be not properly entered by the manufacturer or not provisioned properly.

 


Solution



1. Obtain the serial number of the appliance from a command line during a PowerShell-RDP session on the appliance:

Reference: [How to configure and connect to BE 3600 Appliance remote Powershell.]
http://www.symantec.com/docs/TECH169781

C:\> WMIC BIOS GET SERIALNUMBER

- Make a note of the appliance serial number and continue. . .


2. Refer to the [Symantec AutoSupport for Appliances] video and be sure both tasks have been successfully performed:

- Enable Call Home on the appliance
- Register the appliance on the MyAppliance / MySymantec portal

[Symantec AutoSupport for Appliances]
http://www.symantec.com/products-solutions/products/videos-lightbox.jsp?cid=enable_autosupport_video


3. Ping SymAppMon.com from command line during a PowerShell-RDP session on the appliance and confirm it resolves to IP [143.127.138.8] as shown:

= = = = = = = = = = = = = = = = = = = =
C:\> Ping SymAppMon.com
Pinging SymAppMon.com [143.127.138.8] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 143.127.138.8:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
= = = = = = = = = = = = = = = = = = = =

Note: If Ping SymAppMon.com does not resolve to IP [143.127.138.8] then there is a network and/or firewall issue in the environment beyond the appliance that needs to be addressed.


4. Test HTTPS connectivity using IE Web Browser during a PowerShell-RDP session on the appliance:

Enter https://www.symappmon.com in IE Web Browser or START RUN https://www.symappmon.com

- If a login prompt is presented then HTTPS connectivity is "OK".

- If a login prompt is not presented then HTTPS connectivity is blocked in the network environment beyond the appliance that needs to be addressed.


5. After completing steps 1, 2, 3, and 4 if the "Error: Unknown device_code" still occurs,gather all network adapter information from command line during a PowerShell-RDP session on the appliance (as shown) and contact Symantec Support:

C:\Ipconfig /All > C:\NIC-INFO.TXT

Have the contents text file 'C:\NIC-INFO.TXT' and the serial number of the appliance available when contacting Symantec Support.

 





Article URL http://www.symantec.com/docs/TECH216656


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