Is PCA Box/Solution affected by OpenSSL vulnerability CVE-2014-0224?

Article:TECH218474  |  Created: 2014-06-18  |  Updated: 2014-06-20  |  Article URL http://www.symantec.com/docs/TECH218474
Article Type
Technical Solution


Issue



A new openSSL vulnerability was discovered (CVE-2014-0224) and you need to know if PCA Box/Solution is affected by this.


Error



-


Environment



PCA Box/Solution


Cause



-


Solution



PCA Box/Solution is not affected by this vulnerability. Both the Client (Remote) and the Server (Host) need to be vulnerable.

Note: According to the original discoverer of the vulnerability, Windows is not affected by this. Only Android and Linux are affected: http://ccsinjection.lepidum.co.jp/




Article URL http://www.symantec.com/docs/TECH218474


Terms of use for this information are found in Legal Notices