SMSMSE treats spam messages sent to multiple recipients as spam even if certain recipients have been whitelisted.

Article:TECH223355  |  Created: 2014-07-30  |  Updated: 2014-07-30  |  Article URL http://www.symantec.com/docs/TECH223355
Article Type
Technical Solution

Product(s)

Issue



In SMSMSE Premium Antispam, if a spam message is sent to a whitelisted recipient, it is not detected as spam as expected. However, when multiple local recipients are noted in the message, the message is treated as spam for all recipients including the whitelisted recipient.


Cause



In order to treat multiple recipients differently, the message must be bifurcated using an MTA (Message Transfer Agent). SMSMSE does not have it's own MTA and cannot access the Exchange MTA.


Solution



Use of a Gateway Mail scanning solution such as Symantec Messaging Gateway will allow spam rules to be applied correctly for all recipients using the built-in MTA.




Article URL http://www.symantec.com/docs/TECH223355


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