DAgent/AClient fails to report the currently logged-on user when Terminal Services are disabled

Article:TECH46405  |  Created: 2009-11-02  |  Updated: 2013-11-19  |  Article URL http://www.symantec.com/docs/TECH46405
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Article Type
Technical Solution

Product(s)

Issue



Clients running DAgent or AClient fail to report the currently logged-in user. Viewing the node's properties within the Win32 console show no logged-in user, and the node's icon within the Computers group indicates no user present.  When examining the AClient.log from the client it can be seen that no attempts are made to query the currently logged-in user to report to the engine ("Request=UpdateUser").


Environment



Windows client with Terminal Services disabled.


Cause



The Terminal Services service has been disabled on the client.


Solution



The Deployment Server AClient and DAgent require the Windows Terminal Services service to be enabled and running in order to provide currently logged-in user information to the engine. On Windows Vista (or 2008) and earlier versions the Windows Terminal Services was named "Terminal Services" in services; on Windows 7 (or 2008 R2) this was renamed to "Remote Desktop Services".


Supplemental Materials

ValueETK 1881438
Description

Logged in Etrack (Symantec) database


Legacy ID



49927


Article URL http://www.symantec.com/docs/TECH46405


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