Exchange GRT restore fails with 0xe000848f - insufficient disk space

Article:TECH49750  |  Created: 2006-01-23  |  Updated: 2013-10-17  |  Article URL http://www.symantec.com/docs/TECH49750
Article Type
Technical Solution

Product(s)

Issue



GRT restore fails due to the following error


Error



Error in Job Log :

0xe000848f - Insufficient disk space.

V-79-57344-33935 : The path on the media server for staging temporary restore data when restoring individual items from tape ran out of disk space. Either clear some disk space, or click Tools/Options/Restore and enter a path that has more disk space.
 


Cause



The temporary stagging area does not have enough space. The path on the media server for staging temporary restore data when restoring individual items from tape ran out of disk space.

 


Solution



  1. Open Backup Exec user interface.
  2. Click on Tools | Options | Restore as shown below:
 
 
  1.  Enter the path of a drive that has ample amount of disk space to stage the restore data under "Path on media server for staging temporary restore data when restoring individual items from tape"
  2. Click Ok when the dialog box below appears.
  3. Create a new job after changing the staging location as the change will not reflect in new job.
     
OR

Change the staging location in the existing restore job from the Advanced tab under "Granular Recovery Technology" as shown in the following figure and rerun the job.

  
 

 


Supplemental Materials

SourceError Code
Value0xe000848f
Description

Insufficient disk space.


SourceUMI
ValueV-79-57344-33935
Description

Insufficient Disk Space



Legacy ID



286084


Article URL http://www.symantec.com/docs/TECH49750


Terms of use for this information are found in Legal Notices