After performing restore using the Restore Anyware (RAO) Feature, an attempt to restart the machine generates the error "STOP Error 0x0000007b (0xF789EA94, 0xc0000034, 0x00000000 0x00000000)"

Article:TECH54948  |  Created: 2008-01-25  |  Updated: 2008-01-25  |  Article URL http://www.symantec.com/docs/TECH54948
Article Type
Technical Solution

Environment

Issue



After performing restore using the Restore Anyware (RAO) Feature, an attempt to restart the machine generates the error "STOP Error 0x0000007b (0xF789EA94, 0xc0000034, 0x00000000 0x00000000)"

Error



STOP Error 0x0000007b (0xF789EA94, 0xc0000034, 0x00000000 0x00000000)

Solution




After performing restore using the Restore Anyware Feature, the machine restarts indefinitely, or it shows a BSOD message with the Stop 0x0000007B error.

Cause:

This issue occurs because there are pre-existing partitions on the drive and the active partitions of the drive are not set properly after the restore.

Resolution:

A. Prepare the drive to accept the restore.
    1. Delete the partitions following the steps listed below:
      a. In the recovery environment main window, click Utilities -> Partition table operations.
      b. Select the drive on which to operate.
      WARNING: If any attached drives are connected at the time of deletion, disconnect the drive, and again restart the machine in the recovery environment. If not certain of the device drive being selected, start the delete process again.
      c. Click Next.
      d. Select Delete and click Next.
      e. Click Yes for confirming the deletion and click Finish.
    2. After deleting the partitions in the step 1, delete the first track by following the steps below:
      a. In the recovery environment main window, click Utilities -> Support Tool.
      b. Select First Track Operations from the Select a tool to use list. (Figure 1)
      Figure 1

      WARNING: If any attached drives are connected at the time of deletion, disconnect the drive, and again restart the machine in the recovery environment. If not certain of the device drive being selected, start the delete process again.
      c. Select the required drive and click Next: (Figure 2)
      Figure 2

      d. Select the Wipe option then click Next. (Figure 3)
      Figure 3

      e. Click Yes for confirming the deletion and click Finish.
    3. After successfully deleting the first track, exit out of the recovery environment and turn off the system.
    4. Reconnect and turn on any external media, if required.
    5. Turn on the system and restart it back in the recovery environment to perform the restore tasks.
B. Perform the restore operation by following the steps below:
    1. In the main menu, select Restore my computer -> View: By file name.
    2. Click the Browse button.
    3. Select the *.V2i image file for the system partition and click Next.
    4. Select the drive, by the drive number, to which the restore is to be directed and click Next.
    5. Select the Restore Anyware option, and any other options if instructed and click Next.
    6. Use the following restore options for each partition: (Figure 4)
      Dell Utility
      • Restore MBR
      C (SYSTEM) partition
      • Set drive active
      • Restore MBR
      Data partition(s)
      • Restore original disk signature
Figure 4

C. Restart the system back into the recovery environment and set the system partition to be started.

Please refer to the following Microsoft KB for additional information about troubleshooting Stop 0x0000007B:
http://support.microsoft.com/?kbid=122926 

Supplemental Materials

Valuen2006061912251760
DescriptionAfter performing restore anyware, the machine reboot definitely or shows a BSOD with message stop message 7B


Legacy ID



293332


Article URL http://www.symantec.com/docs/TECH54948


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