Backup job hangs at 5% while creating a recovery point generating a Windows Application event.

Article:TECH87140  |  Created: 2008-01-21  |  Updated: 2013-12-30  |  Article URL http://www.symantec.com/docs/TECH87140
Article Type
Technical Solution



Subject

Issue



During a backup, at the stage when a snapshot is to be taken of the drives the Backup job hangs generating the error below:


Error



Application log error:

Volume Shadow Copy Service warning: ASR writer Error 0x80042404


Cause



Another VSS-aware backup application may be using the Symantec VSS Provider and not releasing it after it is done.


Solution



This issue may be caused by another VSS-aware backup application using the Symantec VSS Provider and not releasing it after it is done.
  1. Go to Control Panel |Administrative Tools |Component Service.
  2. Click on Component Services.
  3. Go to Component Services | Computers | My Computer | COM+ Applications.
  4. Identify then Right Click on Symantec Software VSS Provider and select Delete.
  5. Close the component services
  6. Open a command prompt window.
  7. Type CD \Program Files\Symantec\Backup Exec System   Recovery\Shared\Drivers .
  8. Run the following command:

NOTE: If the operating system is Microsoft 2003/2008, use the SymsnapProvider.dll file to register the service in the command line. For 64bit OS SymsnapProviderx64.dll.

VssProviderInstall.exe -register "Symantec Software VSS Provider" SymSnapProviderXP.dll "Symantec Software VSS Provider" "Backup Exec System Recovery"

  1. Retry the backup job process.

NOTE: If the issue persist, see if the SymDB.DashBoard Class has been recorded under \\HKEY_CLASSES_ROOT\AppId.

To make a record. Perform the following steps :-
  1. Go to Control Panel | Administrative Tools | Component Service.
  2. Click on Component Services.
  3. Go to Component Services | Computers | My Computer | DCOM Config.
If the 'SymDB.DashBoard' Class is not recorded, It will generate following prompt :
 
 
 
 
  1. Click on 'YES' to create a record for SymDB.exe under registries.

NOTE: If it is necessary to continuously use this method to get BESR to work, identify which application is causing the error and force that application to use something other than the Symantec VSS Provider when performing its snapshots.



Legacy ID



315232


Article URL http://www.symantec.com/docs/TECH87140


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