Liveupdate is not downloading virus definitions when Scan Engine 5.2.x or Symantec Protection for Sharepoint (SPSS) is installed on Windows Server 2008

Article:TECH97802  |  Created: 2009-01-30  |  Updated: 2013-07-09  |  Article URL http://www.symantec.com/docs/TECH97802
Article Type
Technical Solution


Environment

Issue



Liveupdate is not downloading the virus definitions

Symptoms
Liveupdate is not downloading the virus definitions.

One of the following folders, depending on OS, are missing:

  1. C:\Program Files (x86)\Common files\Symantec Shared\Licenses
  2. C:\Program Files\Common files\Symantec Shared\Licenses

Cause



The License folder is not getting created during installation


Solution



Issue Resolution:

1. Stop "Symantec ScanEngine" service.
2. Move all license file(s) (.slf) to a backup folder.
3. Clear the Internet Explorer cache and Java cache.
4. Restart the "Symantec ScanEngine" service.
5. Install the current license file(s) (.slf) , making sure you have the correct product and the content license in it.
6. Check that the appropiate Licenses folder exists:  (Either)

C:\Program Files (x86)\Common files\Symantec Shared\Licenses
C:\Program Files\Common files\Symantec Shared\Licenses

7. Stop "Symantec ScanEngine" service.
8. Copy the current license file(s) (.slf) , with the correct product and the content license in it, into the "Licenses" folder
9. Start the "Symantec ScanEngine" service.


 

For guidance on clearing Java Cache:
How do I clear the Java cache?
http://www.java.com/en/download/help/plugin_cache.xml

 



Legacy ID



2009113014122154


Article URL http://www.symantec.com/docs/TECH97802


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