Video Screencast Help

Deployment Solution

Results for Deployment Solution

I need a solution I'm currently busy with the setup of a NBS services on a windows 2003 server. when i startup a workstation and try to PXE boot, the workstation receives an IP ...
Forum Discussion by Davy Van Kerckhoven | 09 Jun 2018 | 1 comment
I need a solution I've been fighting an intermittant issue with machines not joining the domain, and while I think I've located the cause, I haven't been able to find a ...
Forum Discussion by Sam Mills | 08 Jun 2018 | 0 comments
I need a solution Since updating my Deployment Solution server to the latest update (8.1 RU6), my computers are being added to the domain with random sysprep names instead of the name ...
Forum Discussion by JimPhreak | 06 Jun 2018 | 0 comments
I need a solution We are making the switch from HP to Dell system wide and wondering is there any ingration between the dell command center and altiris that I'm not seeing? ...
Forum Discussion by Cody Dirrigle | 23 May 2018 | 1 comment
I need a solution I would like to change where Personality Caputers (PCT) are stored in my Symantec Management Console to a server that doesn't get backed up. PCTs are large and ...
Forum Discussion by Dialtone75 | 22 May 2018 | 1 comment
I need a solution I had 8.1 RU5, and I upgraded it to 8.1 RU6. Everything seems to work fine, with one exception. In "All Computers" view, if I click on a computer, ...
Forum Discussion by mahohmei | 17 May 2018 | 4 comments
I need a solution I have upgraded from 7.6 to 8.1 and updated my agents on my Winodws computers. However when trying to test deploy an image the computer will just sit at the Automation ...
Forum Discussion by Dialtone75 | 09 May 2018 | 4 comments
I need a solution Hi all, Going absolutely mental with this one, maybe someone here can help. The latest batches of Dell hardware no longer support BIOS-mode PXE as a primary ...
Forum Discussion by deemacgee | 23 Apr 2018 | 3 comments
I need a solution When I deploy a personality with PCT it creates a Personal.xls file inside of C:\Users\ Username\ AppData\Roaming\Microsoft\Excel\XLSTART.  I found this by opening ...
Forum Discussion by Kland | 20 Apr 2018 | 0 comments
I need a solution Hi all, Has anyone had any luck getting a Surface Pro 4 imaged (WinPE5) I'm using the Surface dock but have yet to find a working NIC driver.  Booted to PXE ...
This issue has been solved
Forum Discussion by DylanLT | 17 Apr 2018 | 2 comments