Video Screencast Help

Deployment Solution

Results for Deployment Solution

Sysprep is a great tool from Microsoft that enables us to customize our computers. With Sysprep we are able to build one Windows image and deploy it to many computers. Inside the image there is a reference for the computername and the Security Identifier ...
Article by erikw | 12 May 2009 | 5 comments
I need a solution Has anyone tried installing the new Automated Installation Kit from Microsoft onto their Deployment Solution server yet? It has the latest tools for creating Windows ...
Forum Discussion by AdamCollett | 12 May 2009 | 1 comment
I need a solution We want to send jobs to workstations at any time of the day but the Altiris Client Service message popping up freaks out some of our users.  Is there a way to suppress ...
Forum Discussion by gjlamb | 11 May 2009 | 2 comments
I need a solution Group, Total newbie, but here it goes. I have created a network boot CD with the correct NIC drivers and I can manually mount the express mount point.  But ...
Forum Discussion by bigwavedave33 | 11 May 2009 | 8 comments
I need a solution Hi, I'm wanting to know if it is possible in DS to have an existing job that is applied to a group automatically apply to new computers in the group. i.e. ...
Forum Discussion by craig.boyce@rod... | 11 May 2009 | 2 comments
I need a solution Is anyone else having trouble with DS 6.9 database. Im getting this message with a dialog box "visual-studio-just-in-time-debugger" and in it, it says ...
Forum Discussion by lthompson | 11 May 2009 | 0 comments
I need a solution How can I create an image of a system that has 3 partitions - 1 windows, 2 linux which uses GRUB.conf to choose which OS to boot to?  I am using Altiris Deployment ...
Forum Discussion by Superjane | 11 May 2009 | 0 comments
I need a solution Hello, I am planning to reinstall Deployment Solution 6.9. However i want to install Client Management Suite 6.5 too. What do i need to install and configure ...
Forum Discussion by parra.fr | 11 May 2009 | 9 comments
NOTE: Before you start, it is important to understand when working with WinPE 2.1 you need to be adding Vista/2k8 drivers. For WinPE 1.6 use XP/2k3 drivers. If you try to use the wrong driver framework with your version of WinPE you will have problems. ...
Blog Post by Brandon | 11 May 2009 | 2 comments
I need a solution HI, I have never used WinPE and have some questions: First off we do not use PXE. We all use bootable CD's/DVD's to run rdeploy and make images. I ...
This issue has been solved
Forum Discussion by Tim Maides | 11 May 2009 | 5 comments