Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Hi People, I would like to enable the trial symantec brightmail gateway. I received the active code in the body of the email without any attached file. I can not ...
Forum Discussion by Rodrigo Salustiano | 22 Jul 2017 | 0 comments
https://www.symantec.com/about/webcasts?commid=270085 Wed, 30 August, 2017 - 10:00 - 11:00 PDT The ...
Event by Mary Verducci | 21 Jul 2017 | 0 comments
I need a solution I am using an trial version of symantec brightmail , before i go on further to buy that . I want clarification of , how SMG helps user in NDR modifications. I ...
Forum Discussion by Ameer Khan | 21 Jul 2017 | 0 comments
I need a solution We are sending mails to at least 4 seperate domains that happen to use the messagelab spam filter and all mails are bouncing back with delays, after 4 hours we receive ...
Forum Discussion by CJRoberts | 20 Jul 2017 | 0 comments
I need a solution Hi guys! We have Invalid Recipient active on SMG to reject messages, but when an email is rejected, the SMG sends an email to the sender with to much information ...
Forum Discussion by Orlando Didier | 20 Jul 2017 | 0 comments
I think it would be best if SMG have the capabilities to block attachments in mail using file has. (Inside Symantec, 12.x, 14.x, 8.1, Endpoint Encryption - 11.0, Endpoint Encryption, Endpoint Protection, Endpoint Virtualization Suite, General ...
Idea by akocjie | 20 Jul 2017 | 0 comments
I need a solution Hello everyone, I have Symantec Messaging Gateway version 10.5.4. The machine is configured use an LDAP AUTHENTICATION. Emails sent with username and password ...
Forum Discussion by orenc | 17 Jul 2017 | 0 comments
I need a solution Hello everyone, I have Symantec Messaging Gateway version 10.5.4. The machine is configured use an LDAP AUTHENTICATION. Emails sent with username and password ...
Forum Discussion by orenc | 16 Jul 2017 | 0 comments
Integration Cyber Defense Map Products and Solutions Thought Leadership ...
Blog Entry by pdoggart | 13 Jul 2017 | 2 comments
I need a solution Hello, We just upgraded our SMG to the latest version 10.6.3-2 and now we can't access the control center.  When we access the web console (using admin ...
Forum Discussion by ypark13 | 12 Jul 2017 | 1 comment