Video Screencast Help

12.x

Results for 12.x

I need a solution Hi, I've upgraded our Symantec Endpoint Protection Manager to version 12.1.5. Afterward I upgraded some clients. All went well except there a now showing ...
Forum Discussion by draco2111 | 22 Oct 2014 | 13 comments
I need a solution We have just upgraded our SEPM server and now all the clients are not communicating to the single management server. The upgrade was successful but when looking at ...
This issue has been solved
Forum Discussion by Andyinsiam | 21 Oct 2014 | 8 comments
I need a solution Hi Team, Requiring above file urgently. Please support. 0 You need to call support to ...
Forum Discussion by Tharaka | 21 Oct 2014 | 3 comments
I need a solution So it appears there is a chance that I have several duplicate HWID on my network.  What I am trying to find is an easy way to determine which machines are impacted.  ...
Forum Discussion by SEP_FMI | 21 Oct 2014 | 5 comments
I need a solution Hi all needing a soluction. I had my computer recently installed with SEP 12.1 and the technician told me that he had to install the windows 7 version in order to ...
Forum Discussion by jsmilitary | 21 Oct 2014 | 12 comments
We found that bandwidth of GUP will totally be using by clients upgrading under SEP12 that will effect on our switch uplink port.  There has a configruate setting of GUP upgrade from SEPM bandwidth limitation, but no bandwidth limitation for client ...
Idea by yingjie_chen@sh... | 21 Oct 2014 | 0 comments
I need a solution I've just been handed support of our Symantec products (we currently use a LUA, SEPM and thousands of SEP clients).  I need to upgrade our SEPM (and soon our SEP ...
This issue has been solved
Forum Discussion by JStuart | 21 Oct 2014 | 3 comments
I need a solution Good afternoon, I am having trouble deploying SEP 12.1.X.X for an upgrade on clients currently using 11.X. We initally tried to deploy using our AV server using ...
Forum Discussion by AllenMatkinsTech | 21 Oct 2014 | 5 comments
I need a solution Hi all, I need to download the client SEP 12.1.4013.4013 but in fileconnect the tab "Archived Versions" is grayed. Where could I find those ...
This issue has been solved
Forum Discussion by diabolicus23 | 21 Oct 2014 | 3 comments
I need a solution From googling AVG Safeguard Toolbar all finds indicate it to be Malware yet Symantec scans it and does nothing. I have several people complaint of popups from this ...
This issue has been solved
Forum Discussion by Mr Gadget | 21 Oct 2014 | 3 comments