Video Screencast Help

12.x

Results for 12.x

I need a solution We want to configure Delete inactive Client automatically 25 days in our SEPM console, reason for saving SEP client license. Please Clear below Query If some ...
This issue has been solved
Forum Discussion by G4u | 21 Aug 2014 | 4 comments
I need a solution Hi All, Just a quick question. I am trying to upload the SEP 12.1.4112.4156 client package but it is failing. I am using the instructions here ...
This issue has been solved
Forum Discussion by Jamit | 21 Aug 2014 | 10 comments
On-Demand Training for Symantec Endpoint Protection and Symantec's Full Product Portfolio Demand for cyber-security professionals is growing twice as fast as other IT ...
Blog Post by Kari Ann | 21 Aug 2014 | 1 comment
I need a solution  Hi All,  After we upgraded our Symantec Endpoint Protection Management server with the newest version 12.1.4112.4156, we started to upgrade our clients with ...
This issue has been solved
Forum Discussion by Dekich | 21 Aug 2014 | 9 comments
I need a solution hi, Can anyone help me to find the doc or information that provide information on tasks of SYMANTEC ENDPOINT PROTECTION. As i am new in this line. Thanks ...
This issue has been solved
Forum Discussion by ndutt | 21 Aug 2014 | 3 comments
I need a solution Hello Try to find out what version is what on Symantec Website: We have the folowing client packages: 12.1.4013.4013 (old) 12.1.4100.4126 ...
Forum Discussion by Remo266 | 21 Aug 2014 | 10 comments
Hello, w e would like to protect the Endpoint Protection installtions on our Mac-Clients using an uninstall password. The users are admins or have  administrator privileges. Can you please implement this ...
Idea by LUE500 | 21 Aug 2014 | 0 comments
I need a solution Dear Friends,                         I have windows server configured under D drive. Now my windows server drive gets formatted. While accessing thr D drive it ...
Forum Discussion by simbhusel | 20 Aug 2014 | 9 comments
I need a solution hi colleagues,  I am planning to move SEPM 12.1.3xx which hosted at windows ssrver 2003 R2 to Windows server 2012. Please help how to do this.  Thanks you in ...
Forum Discussion by uzemachado | 20 Aug 2014 | 4 comments
I need a solution Hi all, I am trying to deploy via push to a brand new Windows 2008 R2 server en get the VPRemote Bootstrapper error (says it is in Interactive Mode and Os ...
Forum Discussion by Marco Tafur | 20 Aug 2014 | 4 comments