Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution We have a large organization and we are looking at the possible upgrade from SAV10 to SEP. If we move forward with SEP we could possibly have 50 to 100 different ...
Forum Discussion by thatdude | 20 Nov 2009 | 2 comments
I need a solution   Hi, i am a bit confused why the logs from SEP Manager always show that remote IP address 0.0.0.0 is blocked by firewall as per attached image. Can ...
Forum Discussion by Yap Kim Siong | 20 Nov 2009 | 8 comments
I need a solution without having to constantly check the website, is there any mechanism to sign up an email address so that I can be notified whenever a new Certified Definition is ...
Forum Discussion by Erik_Goldoff | 20 Nov 2009 | 3 comments
I need a solution AV servers in Symantec System Center 10.1.7 has thousands of clients.  Most update normally via VDTM.  One or two hundred of these clients are stuck on a certain ...
Forum Discussion by blenahan | 20 Nov 2009 | 3 comments
I need a solution We have a mixed Novell & Microsoft environment. Alot of computers. Close to 3500 if not more on two SEPM's and couple GUP'S for smaller sites. ...
Forum Discussion by Briandr73 | 20 Nov 2009 | 1 comment
I need a solution 11.0.4202 is running on my PC and I noticed that my proactive threat defs are not updating. How can I fix this? Also, how do I know that other computers on my ...
This issue has been solved
Forum Discussion by BenLa | 20 Nov 2009 | 2 comments
I had the honor recently of moderating a virtual roundtable discussion on the top Internet security trends from 2009 and what we expect to see in the security threat landscape in 2010. Funny thing about security predictions—you hope they won’t come true, ...
Blog Entry by Marian Merritt | 20 Nov 2009 | 0 comments
I need a solution Hello everyone. I need your help. I created a policy in my SEP in photo, to the exclusion of the dababase of SQL, by inserting these types of database files ...
This issue has been solved
Forum Discussion by vrubino | 20 Nov 2009 | 2 comments
I need a solution I am having and issue with XP 32bit and Win Svr 2008 64bit systems both running 11.0.5002.333.  This server is used only for file sharing.  When an XP machine tries to ...
Forum Discussion by Purops | 20 Nov 2009 | 10 comments
I need a solution We have a company where there are at least 25 sites, and not ALL newly imaged machines are going to be in the same place. I will list 4 sites. New York Los ...
This issue has been solved
Forum Discussion by BNSCORPIO | 20 Nov 2009 | 2 comments