Video Screencast Help

Endpoint Protection

Results for Endpoint Protection

I need a solution Hello, I just installed a copy of Symantec Endpoint Protection v11.0 and all is well within my local network.  However, i'd like to install the client ...
Forum Discussion by JRWoodside | 11 Dec 2009 | 5 comments
I need a solution New FakeAV program called Internet Security 2010 found on one of our computers. SEP found a few infections that were in quarantine. I deleted the quarantine, but still ...
This issue has been solved
Forum Discussion by J.B. Bryant | 11 Dec 2009 | 18 comments
I need a solution Is there a command that shuts down all SEP services and processes on windows client machines?  I am aware of the 'smc -stop' command but it leaves some ...
This issue has been solved
Forum Discussion by Jeff K. | 11 Dec 2009 | 2 comments
I need a solution Good afternoon, Recently, we started experiencing considerable packet loss when port 8014 on our SEPM server is open. The server is running Windows 2008 Service ...
This issue has been solved
Forum Discussion by tdoughty | 11 Dec 2009 | 2 comments
In a new wave of phishing attacks, Symantec has observed that attackers are targeting the FTP credentials of websites. The messages appear to come from various trusted Web hosting providers. So far we have observed that users of over 100 Web hosting ...
Blog Entry by Samir_Patil | 11 Dec 2009 | 0 comments
I'd like SEP to report the following additional data in the corporate environments for every infected file: - MD5 sum and maybe SHA1 (or both) - file size - creation date/time - modification date/time It would make handling incidents ...
Idea by apolkosnik | 11 Dec 2009 | 0 comments
I need a solution Hi, I am installing Endpoint Protection on Windows 2003 Standard R2 64 bit server for the first time.  Everything went weel on the install of the Manager.  Now I ...
This issue has been solved
Forum Discussion by Blackfoottech | 11 Dec 2009 | 4 comments
I need a solution Hello all. When trying to install the 64 bit client to new Windows 7 ws's the install failed. After deteriming that i need to upgrade my original install i ...
Forum Discussion by btjohnson3 | 11 Dec 2009 | 12 comments
I need a solution All - I just upraded a Symantec Inviroment to RU5 with sucess however I noticed that the 08 Machines never recieved the 11.0.5 package upgrade. Apon further ...
Forum Discussion by JoshuaH | 11 Dec 2009 | 3 comments
I need a solution Have a quick question that I guess I am confused on.  I have a secondary server in SAV ver 10, which i want to upgrade to SEP 11.  I copied the install package down, ...
This issue has been solved
Forum Discussion by Maggie Horosky | 11 Dec 2009 | 3 comments