Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution Hi, I have 20 computers that were configured using the same "standard" image created using GSS 2.5. I currently have 20 licenses for GSS 2.5 for these ...
Forum Discussion by Amy R | 02 Feb 2017 | 6 comments
This article documents how to permanately add switches to Ghost Solution Suite 3.1 so that manual entry can be avoided.   Stop all Altiris Services   Navigate to "C:\Program Files (x86)\Altiris\eXpress\Deployment ...
Article by Brycen M | 01 Feb 2017 | 0 comments
So quite a few of us will have older packages from the XP days still lying about in use, or ones where the software's been updated but the tweaks around shortcuts etc. have just been kept the same. Things like this: Copy "C:\Program ...
Article by andykn101 | 01 Feb 2017 | 0 comments
I need a solution Hello,  Is there a possibillity to add some other PXE Boot Menu Options - not those one like offial ones - like WinPE 3.1, 5 or 10.  I mean - I have some ISO ...
Forum Discussion by Pecz.Przem | 30 Jan 2017 | 2 comments
Open Deploy Anywhere Driver Database Management from the GSS 3.1 console.   Select "Add Driver" to add your driver to the DA database   Browse to the driver files (.inf) that you would like to add. ...
Article by Brycen M | 29 Jan 2017 | 0 comments
I need a solution We have been able to build these machines in the past, but as of about 6 months ago (July 2016) the process stopped working. We get the Windows error after the ghost ...
Forum Discussion by worb68 | 27 Jan 2017 | 9 comments
I need a solution Hello,  I am facing two problems on actual version on GSS. Actually from beginning of installation and from time I am trying to setup GSS on my environment.  ...
This issue has been solved
Forum Discussion by Pecz.Przem | 27 Jan 2017 | 2 comments
I need a solution At this stage where GSS 3 is concerned it is rendered useless to our environment without the needed enhancement that functions like "ngctw32.exe" and allows ...
Forum Discussion by tech0075 | 26 Jan 2017 | 4 comments
I need a solution Booting a single machine thats on the same subnet as the ghost servers can take way to long for it to pull the wim file and boot into winPE.  It can take ~45min to an ...
This issue has been solved
Forum Discussion by Slade1040 | 25 Jan 2017 | 7 comments
I need a solution Hi All My Company, recently made a move from using ghost Suite 2.5 to GS3.0 I am using the GSS3.0 mainly to HotImage PC's across the network at a giving ...
Forum Discussion by edali | 25 Jan 2017 | 3 comments