Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution My new "Distribute Disk Image" jobs were failing, however the old images was working fine. No error in ghost, but after aclient started in winpe, it just ran ...
This issue has been solved
Forum Discussion by JanRK | 08 Jun 2017 | 4 comments
I need a solution I have a large scale network where we image lab PC's (win7) over the network.  If I reimage 3 PC's using unicast average time is 30 to 45min to reimage.  If ...
This issue has been solved
Forum Discussion by winston bolt | 06 Jun 2017 | 2 comments
    ImageInvoker for Ghost Solution Suite 3 Beta Registration Now Open!     Are you looking for an intuitive and secure deployment portal for Ghost Solution Suite 3? Well, if you are, then I’m ...
Article by ianatkin | 06 Jun 2017 | 0 comments
I need a solution Hi,  I'm having an issues trying to install an automation folder on a Windows 10 system. I get the message "No appropriate bootworks NIC found.  Use ...
This issue has been solved
Forum Discussion by Ed-White | 05 Jun 2017 | 9 comments
I need a solution Hi Everyone, I just wanted to know does Ghost Solution suite ver 3.2 include Multicast Server and Ghost program. thanks, ...
This issue has been solved
Forum Discussion by _Shk. | 02 Jun 2017 | 2 comments
I need a solution Hello, For years we have happily used DS6.9, now re-branded to Ghost Solution.Until now we deployed a single image captured on MBR partition and deployed for pcs ...
This issue has been solved
Forum Discussion by Tomasz Woźniak | 02 Jun 2017 | 4 comments
I need a solution Currently, we are able to boot to physical media (MBR and GPT) on both WinPE4 and WinPE10 onto Dell and Lenovo hardware and deploy Windows 10 x64 Enterprise (GPT ...
This issue has been solved
Forum Discussion by upioneer | 31 May 2017 | 2 comments
I do not need a solution (just sharing information) High-lights of this release update: WinPE Support for Windows 10 1607 & 1703 versions. (With limitations) Defect ...
Forum Discussion by Manasee_Agate@s... | 31 May 2017 | 0 comments
I need a solution Hi, I'm having a strange issue that sounds like a permissions but I just can't trace it. I'm using GSS3.2 (Build 1243) and tring to pull an ...
This issue has been solved
Forum Discussion by Ed-White | 30 May 2017 | 5 comments
CLI
I need a solution Is there any way in GSS3.2 to use CLI? I want to create a new computer with MAC and computername, import it in GSS and start an image deployment. Is any of these steps ...
Forum Discussion by JanRK | 26 May 2017 | 1 comment