Video Screencast Help

Mail Security for Microsoft Exchange

Results for Mail Security for Microsoft Exchange

Symantec Mail Security for Microsoft Exchange's quarantine has a few areas that could stand for some improvement. After quarantining a specific attachment type to stop 0day obfuscated Trojan downloaders, I found that I could not release ...
Idea by nospamplz | 21 Jun 2016 | 0 comments
I need a solution Hello, i have a content filtering rule which block all ZIP files. i want to have an exception for one external sender. do you think it's possible ? ...
Forum Discussion by willstgab | 20 Jun 2016 | 1 comment
I need a solution My SMSMSE does not appear to be filtering any spam.  When I try to access the spam scoring settings in the premium anti-spam section, I cannot scroll down that far.  I ...
Forum Discussion by Terry Forczek | 10 Jun 2016 | 1 comment
I need a solution Hi All, We have SBS 2008r2 with Exchange 2007 and running SMSME 7.5.3.100. We have noticed that we are getting may viruses coming in and SMSME is not detecting ...
Forum Discussion by JJACHANT | 28 May 2016 | 1 comment
Introduction This is lucky number thirteen in my Security Series of Connect articles.  For more information on how to keep your enterprise environment secure using often-overlooked capabilities of Symantec Endpoint Protection (and the OS ...
Article by Mick2009 | 27 May 2016 | 2 comments
Mail Security for Exchange 7.5.2 and 7.5.3 does not log Configuration change details. It does log when changes are saved but does not provide details of the change. This would be good information to log for auditing purposes. (Security, Mail ...
Idea by Mark Hallowell | 27 May 2016 | 0 comments
I need a solution Hi, Here is the query, 1. How the does SMSMSE receives the Virus Definitions? 2.Can i configure just one exchange server to go out and get the definitions ...
This issue has been solved
Forum Discussion by kaybee | 26 May 2016 | 2 comments
I need a solution Hi, Got this error when i tried enable the SPA on SMSMSE please assist. Kind regards, 1 ...
This issue has been solved
Forum Discussion by kaybee | 26 May 2016 | 3 comments
I need a solution I've had this problem since the early 12.1 versions. I am currently running Symantec Mail Security for Microsoft Exchange v 7.5.3.100 on W2K8 R2 SP1 and ...
Forum Discussion by Tim Uckotter | 12 May 2016 | 0 comments
I need a solution We have a Exchange 2007 sp1 on a windows 2003 server with Symantec Mail Security for Exchange version 7.0 Is it possible to install and enable the builtin feature ...
Forum Discussion by ITTEKNIK | 05 May 2016 | 0 comments