Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Hi All, We are currently using an SBG 9 as Anti-Spam-Appliance and as a first stage in our anti-malware-architecture. In order to make best use of the SBG's ...
Forum Discussion by TomSto | 30 Jul 2010 | 10 comments
I need a solution Hi All, A werid thing has happened to us whilst we were migrating our two Brightmail gateway appliances to a new DMZ and WAN link recently. Our appliances have ...
This issue has been solved
Forum Discussion by DunFraggin | 29 Jul 2010 | 3 comments
I need a solution We're seeing the error from an .edu domain - checked the reputation (neutral), checked the maximum number of connections (20), and the MTU is at default. Checked ...
Forum Discussion by dloker | 29 Jul 2010 | 1 comment
I need a solution I need overview of how email is processed through the SBG, from reception to routing to delivery(inboud and outbound ) From top to bottom ...
Forum Discussion by Ahmed Mostafa H... | 29 Jul 2010 | 1 comment
I need a solution Hi all, I am using SBG 8.0.1 and I seems to have problems with huge attachment. When I tried to send a mail from outside world to the appliance, I would not be ...
Forum Discussion by Eric Wong 2 | 28 Jul 2010 | 3 comments
Online Webinar Tue, 10 August, 2010 - 11:00 - 12:00 PDT Please join us for an open discussion on ...
Event by Mark Friedlander | 27 Jul 2010 | 0 comments
I need a solution   hi this happen one of the mail, and im using sbg version 9 1-10, is there way to solve this issue? thanks 0 ...
Forum Discussion by jun82 | 26 Jul 2010 | 1 comment
I need a solution Hi, Can anyone guide me to configure rules for allowing mails with unscannable attachments from a particular external domain to be delivered normally. We have ...
Forum Discussion by raj.kumar | 26 Jul 2010 | 7 comments
Deaddin Edris sits down with Eric Park, Abuse Desk Analyst, to discuss the June State of Spam & Phishing report. In this video, Deaddin asks Eric if his predictions on spam ...
Video by Eileen | 22 Jul 2010 | 0 comments
I need a solution My aliases setting is Aliases                                 Email address a@company.com              b@company.com,c@smartone-vodafone.blackberry.com ...
Forum Discussion by manyeung | 22 Jul 2010 | 3 comments