Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution We are running Brightmail (5.0.1, patch 87 and 89) on a linux (RH) platform filter-hub: [Brightmail] (ERROR:7673.2787896240): [57001] Gatekeeper module: ...
Forum Discussion by mart50 | 30 Apr 2010 | 2 comments
Surprising? Not the least bit. Spammers have always shown their liking for big names and brands. And very often these brands are abused to spread malware or gain access to users’ accounts. However, they are also sometimes used only to entice users to ...
Blog Entry by Mayur Kulkarni | 29 Apr 2010 | 0 comments
I need a solution Hello Together, We are using Brightmail Gateway version 9.0 and having problems with receiving emails from one sender domain. The message everytime rejects ...
This issue has been solved
Forum Discussion by Contonso | 29 Apr 2010 | 3 comments
When on the Content page, the section Incident Management, for each folder (both Incident and Incident Quarantine), should show two numbers after it that indictes the # of items on hold, and the total # of items. e.g.   CC Violations ( 12/ ...
Idea by Cricket17 | 28 Apr 2010 | 0 comments
I need a solution  We are running Symantec Mail Security for SMTP version 5.0.1 (Patch 87 and 89). We have a few sites that are valid and valid users that are trying to send my company ...
Forum Discussion by mart50 | 28 Apr 2010 | 2 comments
I need a solution This maybe a newbie question, so I apologise. BMG 8.0.3-11 Problem:  In my MX record I have my.domain 10 BMG.my.domain 20 Store and Forward ...
This issue has been solved
Forum Discussion by Oz Sysadmin | 28 Apr 2010 | 2 comments
We first reported a similar 419 scam email back in the July 2008 State of Spam report . Let’s first understand what a 419 scam is. 419 spam is named after the section of the Nigerian Criminal Code dealing with fraud, and refers to spam email that ...
Blog Entry by Suyog Sainkar | 27 Apr 2010 | 0 comments
I need a solution We're getting a few of these in our outbound emails recently. SBG says the email was delivered successfully but the recipient haven't received the ...
Forum Discussion by mon_raralio | 27 Apr 2010 | 3 comments
I need a solution    Hello everyone,         I've been searching for a solution, but i cannot get it working.         Our Brightmail 8.0.3 has a compliance policy to block ...
Forum Discussion by Vinicius Barcel... | 26 Apr 2010 | 3 comments
I need a solution Hi, few days ago I had installed Symantec Brightmail Message Filter, v6.2. Everything is working fine, but I concluded that Conduit sevice is generating massive ...
Forum Discussion by Josip | 25 Apr 2010 | 4 comments