Video Screencast Help
We've launched some major improvements to the interface and community structure. Learn about them here!

Messaging Gateway

Results for Messaging Gateway

I need a solution Hello everyone, I have an issue with SBG (Symantec Brightmail Gateway)... I've created one compliance policy to prohibit some words that are not supposed ...
Forum Discussion by Vinicius Barcel... | 05 Apr 2010 | 3 comments
This feature should be more explicitly available in one of your future releases. I have seen this need in many smaller businesses so that they can use their ISP's server for outbound mail to get around generic DNS of their wan IP's spotted by ...
Idea by Mike Van Meerten | 05 Apr 2010 | 2 comments
I need a solution Hi, Although we do not have any Inbound Content Compliance Policies enabled, under Dashboard Inbound Email Message Summary there are messages classified in ...
This issue has been solved
Forum Discussion by mkalkan | 05 Apr 2010 | 1 comment
I need a solution Since I've upgraded from v8 to v9, I'm having problems with spam that says it's from one of our internal domains but is being sent from an external ...
Forum Discussion by chrisl1977 | 05 Apr 2010 | 4 comments
I need a solution Hi Guys, After we fixed the issue with the downstream exchange server, we notice we are missing email from the Brightmail appliance. After checking the queues we ...
Forum Discussion by ezJurgen | 05 Apr 2010 | 3 comments
As Easter approaches, spam related to this upcoming holiday is expected. Spammers didn’t send malicious greetings like last year —they sent out various product promotion ads instead. One particular coupon promotion page offers recipients a free coupon ...
Blog Entry by Vivian Ho | 01 Apr 2010 | 0 comments
I need a solution We have mulitple e-mail systems.   example.com   and  icon.com.  the two e-mail systemts talked to each other via the SBG boxes. My exmple.com users keep typoing ...
Forum Discussion by Cricket17 | 01 Apr 2010 | 6 comments
I need a solution I have upgraded from version 8 to 9 and now I am unable to add Active Directory groups, This option was available in version 8. I know LDAP sync is now done by ...
This issue has been solved
Forum Discussion by Jun1or | 01 Apr 2010 | 2 comments
I need a solution Hello Team, We are Unable to release genuine mails held as suspected virus in Symantec Brightmail Gateway. As are many genuine mails being held as ...
Forum Discussion by Mansoor Rashid | 01 Apr 2010 | 3 comments
I need a solution I'm very new to Brightmail.  Just booted up and ran through the name and network config as stated in the startup manual.  I've rebooted and logged in the ...
This issue has been solved
Forum Discussion by tmclean | 31 Mar 2010 | 3 comments