Video Screencast Help
We've launched some major improvements to the interface and community structure. Learn about them here!

Protection Engine for Network Attached Storage

Results for Protection Engine for Network Attached Storage

I need a solution Hi All, I need some advice. I already run all the step from the implementation nas guide and spe for netapp conf guide. But when i activated the vscan enable. It show ...
Forum Discussion by dicky_23 | 25 Apr 2017 | 0 comments
I need a solution Hello, One of my customers needs to protect a Netapp NAS server, i know that Symnatec can protect NAS servers, but the customer needs the following options: - ...
Forum Discussion by Wersafe | 24 Apr 2017 | 0 comments
I need a solution We have a requirement for notification only. Due to this, we never want a file to be locked or deleted from the share. After setting all options to scan/log only, we ...
Forum Discussion by MilesVScott | 02 Feb 2017 | 0 comments
I need a solution Hello all,  we have a client that would like to configure SPE to send the logging to an external SIM. I am trying to configure the option "Symantec Security ...
Forum Discussion by Juannillus | 02 Feb 2017 | 0 comments
I need a solution Hello, I am working on a new deployment of SPE for NAS 7.5(due to the lack of the web GUI in 7.8). I am trying to configure a scan policy to only scan an ...
This issue has been solved
Forum Discussion by MilesVScott | 24 Jan 2017 | 2 comments
I need a solution I upgrade SPE 7.5 to 7.8  its totally different  No GUI i have some question can anyone help me regarding this is there manual update feature? is ...
Forum Discussion by Muhammad Hussain | 15 Jan 2017 | 9 comments
The Harbor Restaurant at Pier 38: 1129 N Nimitz Hwy, Honolulu, HI 96817 Wed, 22 February, 2017 - 12:00 - 15:00 HST ...
Event by Steve_Jensen | 13 Dec 2016 | 1 comment
I need a solution Hello All, I have file server with OS 2008 Server R2 and i installed syamntec antivirus for this server, and PC User that connect this server, all use symantec ...
Forum Discussion by Moh Johan Rajabi | 14 Oct 2016 | 1 comment
I need a solution We have recently had SPE in a POC connectec to one NAS in 7 mode.  The SPE server is running server 2012 R2 standard and SPE is version 7.5.3.5.  We were about to set ...
Forum Discussion by Ariphaneus | 03 Oct 2016 | 1 comment
Check out the current edition of the Security Insights Newsletter here . datacenter_blue (Security, Advanced Threat Protection, Control Compliance Suite, Critical ...
Article by Jami | 14 Sep 2016 | 0 comments