Video Screencast Help

Protection Engine for Network Attached Storage

Results for Protection Engine for Network Attached Storage

I need a solution Hi, I just want to know if Symantec Protection Engine for Network Attached Storage can be installed and run within the NAS itself, especially on most commercial ...
Forum Discussion by Alvyn Ng | 22 Aug 2017 | 0 comments
No summary Enterprise Security is a Top Concern According to the New York Times , cloud storage is ...
Blog Post by Nancy Hoque | 07 Aug 2017 | 0 comments
Integration Cyber Defense Map Products and Solutions Thought Leadership ...
Blog Post by pdoggart | 13 Jul 2017 | 2 comments
I need a solution Cheers! We've just hooked up Protection Engine 7.9 to our NetApp cDOT, but immediately started getting reports about users not being able to access their ...
Forum Discussion by Anders Candell | 22 Jun 2017 | 0 comments
I need a solution Hi All, I need some advice. I already run all the step from the implementation nas guide and spe for netapp conf guide. But when i activated the vscan enable. It show ...
Forum Discussion by dicky_23 | 25 Apr 2017 | 0 comments
I need a solution Hello, One of my customers needs to protect a Netapp NAS server, i know that Symnatec can protect NAS servers, but the customer needs the following options: - ...
Forum Discussion by Wersafe | 24 Apr 2017 | 0 comments
I need a solution We have a requirement for notification only. Due to this, we never want a file to be locked or deleted from the share. After setting all options to scan/log only, we ...
Forum Discussion by MilesVScott | 02 Feb 2017 | 0 comments
I need a solution Hello all,  we have a client that would like to configure SPE to send the logging to an external SIM. I am trying to configure the option "Symantec Security ...
Forum Discussion by Juannillus | 02 Feb 2017 | 0 comments
I need a solution Hello, I am working on a new deployment of SPE for NAS 7.5(due to the lack of the web GUI in 7.8). I am trying to configure a scan policy to only scan an ...
This issue has been solved
Forum Discussion by MilesVScott | 24 Jan 2017 | 2 comments
I need a solution I upgrade SPE 7.5 to 7.8  its totally different  No GUI i have some question can anyone help me regarding this is there manual update feature? is ...
Forum Discussion by Muhammad Hussain | 15 Jan 2017 | 9 comments