Video Screencast Help
Symantec Secure Login will be live on Connect starting February 25. Get the details here.

Web Gateway

Results for Web Gateway

I need a solution Hi, I've read the install guide and actually installed something like this but I'm not clear on how this is actually supposed to work.  For example a ...
Forum Discussion by Mike Buckley | 15 Oct 2012 | 0 comments
Over the last few weeks we have been working with a number of customers who have large administrative overheads when protecting their IT Infrastructure. When selecting a new service they have either gone to tender or bought an off the shelf ...
Blog Entry by Pritesh J. Chauhan | 11 Oct 2012 | 0 comments
I need a solution Hi, The SWG is deployed in proxy mode. I noticed few websites cannot be accessed at all and SWG comes up with this error: Anyone ever face this error? changing ...
Forum Discussion by ddynzaza | 10 Oct 2012 | 4 comments
I need a solution Hi Guys, We have two SWG 8540 Dell appliances. Users are not able to sign in using WLM (Windows Live Messenger) through SWG. We have configured HTTPS port to be ...
Forum Discussion by Atif | 09 Oct 2012 | 1 comment
I need a solution Hi Guys, I am observing a problem with Google Earth. Google Earth is not being connecting to authentication server when going through SWG appliances. No issue is ...
Forum Discussion by Atif | 04 Oct 2012 | 4 comments
I need a solution   We are using Symantec Web Gateway, version 5.0.3.18. The questions I have regard adding blacklists to be blocked.   First, I have noticed a suspect botnet ...
This issue has been solved
Forum Discussion by valley_girl1919 | 02 Oct 2012 | 5 comments
I need a solution Hi everybody, I configure Symantec Web Gateway in proxy mode, I also configure ftp proxy.... Now when i try to access some FTP side using ftp proxy I found ...
Forum Discussion by Muhammad Ishaq Khan | 01 Oct 2012 | 7 comments
I need a solution i am looking at adding SWG to a customer site and i see there are no real advancced custom reporting features. i see is a web destinations option but really doesnt ...
Forum Discussion by stumunro | 01 Oct 2012 | 3 comments
I need a solution Hi Guys, We have two SWG Dell appliances deployed at a client side. Since morning we are observing high temperature around 50 on CIU interface for both SWG boxes. ...
Forum Discussion by Mohsin Raza | 01 Oct 2012 | 2 comments
I need a solution I have a problem configuring ldap intergation with windows server 2008 R2 domain. Everything works well, when i choose "Simple" method. But ...
This issue has been solved
Forum Discussion by Polunin Sergey | 28 Sep 2012 | 6 comments