Video Screencast Help

Basics

Results for Basics

A new year. A new SEP v14 release! :D Looks like Symantec has been busy with squashing the bugs from the first release of SEP v14 and the list of bugs resolved is impressive. (link below) I often wait off with the 1st major release (only for ...
Article by Tony Sutton | 20 Feb 2017 | 0 comments
I need a solution dear team, i already export the public and private key, they i tried to encrypt its successful. while am teying to decrypt the file it getting below erroe, please ...
Forum Discussion by samson samuel | 19 Feb 2017 | 0 comments
I need a solution hi, I have to use the whitelisting strategy to lockdown a few servers. I have already selected the whitelist out-of-the-box policy and assigned it with prevention ...
This issue has been solved
Forum Discussion by ThaveshinP | 17 Feb 2017 | 2 comments
I need a solution Hi All, Installing Enforce+Oracle on AWS and detection on premises is supported? And for a small organization is it feasible or not be soule due to multiple sites ...
Forum Discussion by Waqar_Shah | 16 Feb 2017 | 2 comments
I do not need a solution (just sharing information) Hi, As part of LCM I was asked by our DBA if we could upgrade the SQL server hosting Altiris from SQL 2008 to 2014. Has anyone ...
Forum Discussion by Stefan S. | 16 Feb 2017 | 1 comment
I need a solution Hello, Using the SEPM console I push a full scan to a SEP Client. On the SEP client there does not appear to be any way to tell if an on demand scan is ...
Forum Discussion by InsentraCameronM | 15 Feb 2017 | 6 comments
I need a solution Customer thinks that SEP 12RU6 is causing workstations to lose their trust to the domain? Has anyone else had issues like this before? How else to prove that their ...
Forum Discussion by ThaveshinP | 15 Feb 2017 | 3 comments
Hi Team,      I am using SEP for 5 years, i am happy that you fixed, Auto-Protect and Download Insight Actions revert to defaults when in Client Control mode in SEP 14, but the console looks i mean user interface looks some what streched and ...
Idea by M Venkatesh | 12 Feb 2017 | 0 comments
I need a solution Hi Experts,  I have a strange problem, I see my backups were queued forever. Previously they were working fine but now i see all backups for all clients queued up. ...
Forum Discussion by Nayabsk | 07 Feb 2017 | 1 comment
I need a solution Hello everyone, I have set up the virtual appliance installation for Advance Threat Protection. However, I'm not able to upload license. I see ...
Forum Discussion by haroldvm89 | 07 Feb 2017 | 4 comments