Video Screencast Help

Configuring

Results for Configuring

Microsoft’s PowerShell has lately been a tool of choice for malware distributors- the trend has only increased since December 2016’s white paper  PowerShell threats surge: 95.4 percent of analyzed scripts were malicious .  Too often, end users tricked ...
Article by Lucas Veiga | 21 Feb 2017 | 6 comments
I need a solution We have Sep 12.1.6 MP6 installed in our environment. I can see that the newly added machines are sometime in workgroup and sometimes as part of doamin. Whats the ...
Forum Discussion by ARPhilip | 19 Feb 2017 | 3 comments
I need a solution I have files that are downloaded at logon to C:\users\USERNAME\AppData\Citrix\SelfService ...   they are being detected & deleted (false positives). I've ...
Forum Discussion by jSmudge | 17 Feb 2017 | 22 comments
I need a solution Hi All, We got new responsibity to manage SEPM policies where everything already configured.I have found that same policy name used in different locations. When ...
Forum Discussion by Jagada | 17 Feb 2017 | 1 comment
I need a solution hi, I have to use the whitelisting strategy to lockdown a few servers. I have already selected the whitelist out-of-the-box policy and assigned it with prevention ...
This issue has been solved
Forum Discussion by ThaveshinP | 17 Feb 2017 | 2 comments
I need a solution I'm looking for a little outside of the box help. I need to create an exception for an older version of Java on a subset of machines that aren't in our ...
Forum Discussion by BJHughey | 16 Feb 2017 | 1 comment
I need a solution Hello, I have a SEP 14 SEPM server and at ATP 2.3 server. When I configure black lists on the ATP server the ATP server does not enable blacklisting on the SEPM ...
Forum Discussion by InsentraCameronM | 15 Feb 2017 | 2 comments
I need a solution Can someone provide the steps to send the FileVault recovery keys to the encryption desktop server. Technical details  OS X El Capitan & OS X sierra  ...
Forum Discussion by RickW | 14 Feb 2017 | 0 comments
I need a solution I wanted to repurpose one of my SEP 14 DEV servers back to SEP 12.1.6.x...is there a procedure to do that, or do I need to uninstall, blow away the DB, and reinstall? ...
This issue has been solved
Forum Discussion by iamadmin | 13 Feb 2017 | 5 comments
I need a solution Hello. I need help with the follow. We have a one Symantec Messagin Gateway and two email server.  One is Exchange and the other is SendMail under Centos SO. ...
Forum Discussion by Torombolo | 10 Feb 2017 | 2 comments