Video Screencast Help

Integration

Results for Integration

I need a solution Has anyone setup ServiceDesk to make use of mobile devices, such as ipad, iphone, BlackBerry, etc.? Curious about forms presentation on device, how to setup access to ...
Forum Discussion by justmark | 09 Jan 2011 | 0 comments
I need a solution Hi Everyone:  My company is looking to implement FTP monitoring.  Does anyone have tips/suggestions to share from their experience of implementing FTP monitoring?  ...
Forum Discussion by mpiotter | 07 Jan 2011 | 7 comments
I need a solution Dear All, I've Exchange Server 2003 sp2 /32 bit system with symantec mail security for exchange  (6.0.11)version i want to upgrade mail security to 6.5 ...
Forum Discussion by anooz | 03 Jan 2011 | 5 comments
I need a solution Hello all, I wonder if someone can help me...we have the following LAN environment: 1 central site and 20 remote sites, all sites use the same DHCP server (QIP) ...
Forum Discussion by Don2 | 03 Jan 2011 | 2 comments
I need a solution Hi there, we have recently renewed for 3 years our Symantec Endpoint Protection Suite at our offices, and got hit by this: ...
Forum Discussion by pweasel | 03 Jan 2011 | 6 comments
I need a solution I am trying to install updates to my Norton Internet Security which I understand is a Symantec product. All I get are instructions that I must uninstall my Password ...
Forum Discussion by Beepers | 01 Jan 2011 | 0 comments
I need a solution hi i had bought symantec 11.0.4 and i want to upgrade it to 12.0 after download symantec 12.0 i tried to activate it with my slf file but it is always refuse ...
Forum Discussion by eng.elfateh@gma... | 01 Jan 2011 | 4 comments
I need a solution After replacing sylink (new+mp2 server 11.0.6 )  some clients are not shown in the SEPM , But at the client side it shows  green the old server  version 11.0.5  ...
Forum Discussion by supportsib2 | 29 Dec 2010 | 5 comments
I need a solution We have one cetrelized SEPM server where 2or 3 location clients are registered Database installed on same server where SEPM istalled both on Same server We want ...
Forum Discussion by gagandeepgulati... | 29 Dec 2010 | 6 comments
I need a solution I can not seem to get around the error message "Before You Can Use the Product, You Must Configure the Software Repository" when executing WPS from a ...
Forum Discussion by qz7cbz | 28 Dec 2010 | 10 comments