Video Screencast Help

Patch

Results for Patch

I need a solution good 11.0.4000 I have the Symantec version , run a full scan and found the following risk W32.Virut ! ...
This issue has been solved
Forum Discussion by julrendo | 31 Oct 2011 | 7 comments
KB 2562937 is a Microsoft Security Advisory for Update Rollup for ActiveX Kill Bits.  Historically, the AtiveX kill bit updates have been released by Microsoft as bulletins and then incorporated into the PMImport for Patch Management 6.2.  However, ...
Idea by stressler | 31 Oct 2011 | 3 comments
On a server that was having a lot of CPU activity and HDD actiivity -and was showing in the McAfee Access Protection  l - every 20 seconds was showing that AexNSAgent.exe was attemping to terminate  the McAfee engine. Researched on the error and found ...
Article by sdmayhew | 27 Oct 2011 | 0 comments
I need a solution In Altiris Helpdesk, I would like to be able to create a new Job Status. By Default, we have serveral options, such as Open, Closed, Planned, etc... I would like ...
Forum Discussion by IntPwr | 26 Oct 2011 | 5 comments
I need a solution I have determined one of the 7 updates included in the bulletin will not download from Adobe.  The update is AdbeRdrUpd831_all_incr.msp.  This update does not apply in ...
Forum Discussion by LaurennT | 26 Oct 2011 | 1 comment
I do not need a solution (just sharing information) The Protection Center Team is proud to announce the release of Symantec Protection Center 2.0 Release Update 1 (SPC RU1), which was ...
Forum Discussion by rscovel | 25 Oct 2011 | 0 comments
I need a solution So Im using symantec ghost trying to boot a disk in a seperate laptop (Windows 7) so I can pull the image I've already had off of a serpate 2.5tb external HD. ...
Forum Discussion by ChristopherS | 24 Oct 2011 | 6 comments
I need a solution I'm having the same issue that was discussed in this thread: http://www.symantec.com/connect/forums/moving-start-menu-folder In it, a "symentec ...
Forum Discussion by TerryBrock | 23 Oct 2011 | 1 comment
I need a solution Hi Friends-- Is there any application available to check the policy work or not?? I want to check the usb policy that I have implement in my site is working on all ...
This issue has been solved
Forum Discussion by Sumit G | 23 Oct 2011 | 30 comments
I need a solution I am currently unable to create a software update policy in my production environment. All worked well last month and is still working fine in my test environment. ...
This issue has been solved
Forum Discussion by datadrudge | 20 Oct 2011 | 3 comments