Video Screencast Help

Drivers

Results for Drivers

This is the compiled driver for Altiris Deployment Solution 6.9 Pre-SP3 (Kernel 2.6.18.8) for use with Intel network cards.  It has been tested on Dell Optiplex 960 and Dell Optiplex 990 hardware.  The driver version is 1.3.17 from Sourceforge.  It ...
Download by Mark Van Noy | 31 May 2011 | 1 comment
I need a solution We are having an issue booting with PXE on the Dell E5410 and E6410. The image shows where we are getting hung during the boot process. The client makes a connection ...
This issue has been solved
Forum Discussion by CorporateSlave | 13 Apr 2011 | 5 comments
I need a solution Hi all, I've tried to build a hardware independent Windows 7 x64 image using Altiris 6.9 sp4, Winpe 2.1 and Deploy Anywhere. Deploying to some of our HP ...
Forum Discussion by Pixal | 31 Mar 2011 | 5 comments
Attached is a compiled version of the Intel PCI-E Gigabit Ethernet driver for Altiris DS 6.9 SP3 or SP4 Linux Automation environment. I needed this for a Lenovo ThinkPad T420 laptop containing Intel 82579LM Gigabit Ethernet, but it works with various ...
Download by JMLAN | 30 Mar 2011 | 7 comments
I need a solution I am using DS 6.9 SP4 and am in need of a Linux automation driver for the very new Intel 82579LM Gigabet Ethernet, which is on a (quite lovely) new Lenovo ThinkPad ...
This issue has been solved
Forum Discussion by JMLAN | 24 Mar 2011 | 1 comment
I need a solution I've been trying to set up a computer lab for a non-profit org using Ghost Solution Suite (2.5), and my latest issue is this. I have spent many hours over the ...
This issue has been solved
Forum Discussion by ANonProfitTutor | 14 Mar 2011 | 6 comments
I need a solution Hello! I have the following scenario: Someone wants to install my software (which includes a driver installation (USB driver). The pc on which the software should ...
Forum Discussion by k.arts | 07 Mar 2011 | 2 comments
I need a solution So, we buy Dell E6410 laptops that come loaded with Windows 7 . I've created a bootable USB stick and a bootable DVD to boot these new machines and ghost ...
Forum Discussion by Norwood | 01 Mar 2011 | 11 comments
I need a solution I have recently upgraded to a Dell M4500 with i7840q/8Gb/500gig 7200 rpm drive/Windows7 64bit. We installed SEE 8 on the computer and the harddrive performance dropped ...
Forum Discussion by boredinpa | 13 Feb 2011 | 1 comment
I need a solution I am imaging 7 HP ProBook 6550b laptops using a Windows XP SP3 image that I have been using for a few months.  After pushing the image to the laptop, I have a few ...
Forum Discussion by xcoach | 03 Feb 2011 | 0 comments