1. Symantec/
  2. Produits et solutions/
  3. Produits/
  4. Symantec User Authentication Solutions/
  5. Validation and ID Protection Service

Symantec Validation and ID Protection Service (VIP)

Authentification conviviale pour protéger les réseaux, les applications et les données

Transformez un processus d'authentification pénible en une expérience conviviale sans compromettre la sécurité. VIP est un puissant service d'authentification basé sur le cloud, qui permet aux entreprises de sécuriser l'accès aux réseaux et aux applications tout en bloquant l'accès aux pirates informatiques ou cybercriminels non autorisés. Cette solution unifiée, assurant à la fois une authentification à deux facteurs et une authentification basée sur le risque sans jeton, est basée sur des normes ouvertes (SAML, OATH) et s'intègre facilement dans les applications d'entreprise. Et maintenant que VIP prend en charge les techniques de biométrie, l'authentification se résume à une empreinte digitale : plus besoin de mot de passe.

VIP Access for Mobile

  • Apple iPhone, iPad et iPod touch exécutant :
        •• iOS 7.x
        •• iOS 8.x
  • Google Android exécutant :
        •• Ice Cream Sandwich (4.0–4.0.4)
        •• Jelly Bean (4.1–4.3.1)
        •• KitKat (4.4–4.4.4, 4.4W–4.4W.2)
        •• Lollipop (5.0–5.1.1)
  • BlackBerry et Blackberry 10. Via 10.3
  • Windows Phone 8 et 8.1

VIP Access Desktop

  • Microsoft Windows XP® Professional SP3 (32 bits seulement), 7 SP1, 8, 8.1 et 10 (en mode natif uniquement)
  • Mac OS X 10.6 ou version supérieure

VIP Self-Service Portal

Navigateurs pris en charge

Microsoft® Windows XP®, Vista®, 7, 8, 8.1 ou 10 :
  • Internet Explorer® 7 ou version supérieure
  • Firefox® 3.6 ou version supérieure
  • Chrome™ 13™ ou version supérieure

  • Mac OS® 10.5.8 ou version supérieure
  • Safari® 5 ou version supérieure
  • Chrome™ 13 ou version supérieure

VIP Manager

Navigateurs pris en charge

  • Microsoft Internet Explorer 7.0 ou version supérieure
  • Firefox 31.0 ou version supérieure
  • Chrome 44 ou version supérieure

VIP Enterprise Gateway

Plates-formes Windows prises en charge

  • Microsoft Windows Server 2003 SP2 (32 bits et 64 bits)
  • Microsoft Windows Server 2008 SP2 (64 bits)
  • Microsoft Windows 2008 Server R2 SP1
  • Microsoft Windows 2012 Server SP1
  • Microsoft Windows 2012 Server R2

Plates-formes Linux prises en charge

  • Red Hat Linux EL 5.9, 5.10, 5.11 (64 bits)
  • Red Hat Linux EL 6.4 et 6.5 (64 bits)
  • Red Hat Linux EL 7.0 et 7.1 (64 bits)
Pour pouvoir installer et exécuter VIP Enterprise Gateway 9.4 sur la plate-forme Red Hat Linux EL 64 bits, vous devez installer correctement l'ensemble des bibliothèques 32 bits requises. Selon Symantec, la liste de bibliothèques requises suivante est correcte. Toutefois, nous vous recommandons de consulter la documentation de produit de la version RHEL respective pour les dernières informations de version.
  • RHEL 7.x - glibc 2.17 ou version supérieure
  • RHEL 6.x - glibc 2.16 ou version supérieure
  • RHEL 5.x - glibc 2.5 ou version supérieure

Annuaires LDAP pris en charge

  • Windows Active Directory 2003
  • Windows Active Directory 2008
  • Windows Active Directory 2008 R2
  • Windows Active Directory 2012
  • Windows Active Directory 2012 R2
  • Novell eDirectory 8.8 SP8
  • Oracle Directory Server Enterprise Edition 11
  • OpenLDAP 2.4.40

Navigateurs pris en charge

  • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0
  • Firefox 37 et 38
  • Chrome 43 (uniquement pour SSP IdP Portal, SSP IdP Proxy et VIP Manager IdP)
VIP Enterprise Gateway s'intègre à un grand nombre d'applications d'entreprise commercialisées par les principaux éditeurs :
  • VPN IPSec et SSL : Array Networks, Barracuda, Checkpoint, Cisco, Citrix Netscaler, F5 Big IP, Firepass, Juniper, F5, Microsoft UAG, SonicWALL
  • Gestionnaires de politiques réseau : Microsoft NPS, Juniper Steel Belted RADIUS, Cisco ISE, Cisco ACS
  • Applications serveurs Microsoft : Outlook Web Access, Remote Desktop Web Access, SharePoint Portal
  • Gestionnaires d'accès Web et solution d'authentification unique : Tivoli AM, Oracle AM, PingIdentity PingFederate, CA SiteMinder, Oracle OpenSSO, Microsoft ADFS 2.x, ADFS 3.x
  • Intégration de la connexion système : Pluggable Authentication Module (Linux, Solaris SPARC, x86, HP-UX, AIX), Windows Server 2003, Windows 7, 8, 8.1, Windows Server 2008, 2008R2, 2012, 2012 R2
  • Serveur Web - Microsoft Internet Information Server (Windows 2008, 2008R2, 2012, 2012R2), Apache HTTP Server
  • Solutions VM et VDI : Citrix XenApp/XenDesktop, Citrix Storefront, VMWare View, GoToMyPC
  • Autres applications compatibles RADIUS

VIP Intelligent Authentication

Navigateurs pris en charge

Microsoft Windows XP®, Vista®, 7, 8 ou 8.1 :
  • Internet Explorer® 7 ou version supérieure
  • Firefox 3.6 ou version supérieure
  • Chrome 13 ou version supérieure
Mac OS® 10.5.8 ou version supérieure :
  • Safari® 5 ou version supérieure
Appareils mobiles :
  • iOS 6 et versions ultérieures
  • Android™ 2.1 et versions ultérieures

VIP Registered Computer (RC)

Navigateurs pris en charge

Microsoft Windows XP®, Vista®, 7, 8, 8.1 ou 10 :
  • Internet Explorer® 7 ou version supérieure
  • Firefox 3.6 ou version supérieure
  • Chrome 13 ou version supérieure
Mac OS® 10.5.8 ou version supérieure :
  • Safari® 5 ou version supérieure

Connexion VIP

Navigateurs pris en charge

  • Microsoft Internet Explorer 9.0 ou version supérieure
  • Firefox 38 ou version supérieure
  • Chrome 42 ou version supérieure
  • Safari 5 ou version supérieure

Zoom sur les communautés

Publié:

CONTACTEZ-NOUS

  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube