1. Symantec/
  2. Prodotti e soluzioni/
  3. Prodotti/
  4. Symantec User Authentication Solutions/
  5. Validation and ID Protection Service

Symantec Validation and ID Protection Service (VIP)

Autenticazione intuitiva per proteggere reti, applicazioni e dati'

Trasforma una complicata procedura di autenticazione in un'esperienza intuitiva senza sacrificare la sicurezza. VIP è un servizio di autenticazione avanzata basato sul cloud che consente alle aziende di proteggere l'accesso alle reti e alle applicazioni impedendolo agli aggressori malintenzionati non autorizzati. È una soluzione unificata che offre sia l'autenticazione a due fattori sia quella basata sul rischio senza l'ausilio di token, si basa su standard aperti (ad esempio, SAML, OATH) e può essere integrata facilmente nelle applicazioni aziendali. Ora che VIP supporta la biometria, l'autenticazione può essere semplice quanto l'uso di un'impronta digitale senza la richiesta di password.

VIP Access for Mobile

  • Apple iPhone, iPad e iPod Touch con:
        • iOS 7.x
       • • iOS 8.x
  • Google Android con:
        •• Ice Cream Sandwich (4.0–4.0.4)
        •• Jelly Bean (4.1–4.3.1)
        •• KitKat (4.4–4.4.4, 4.4W–4.4W.2)
        •• Lollipop (5.0–5.1.1)
  • BlackBerry e Blackberry 10. Through 10.3
  • Windows Phone 8 e 8.1

VIP Access Desktop

  • Microsoft Windows XP® Professional con Service Pack 3 (solo 32 bit), 7 con Service Pack 1, 8, 8.1 e 10 (solo modalità desktop nativa)
  • Mac OS X 10.6 o versione successiva

Portale self-service VIP

Browser supportati

Microsoft® Windows XP®, Vista®, 7, 8, 8.1 o 10:
  • Internet Explorer® 7 o versione successiva
  • Firefox® 3.6 o versione successiva
  • Chrome™ 13 o versione successiva

  • Mac OS® 10.5.8 o versione successiva:
  • Safari® 5 o versione successiva
  • Chrome™ 13 o versione successiva

VIP Manager

Browser supportati

  • Microsoft Internet Explorer 7.0 o versione successiva
  • Firefox 31.0 o versione successiva
  • Chrome 44 o versione successiva

VIP Enterprise Gateway

Piattaforme Windows supportate

  • Microsoft Windows 2003 Server con Service Pack 2 (32 bit e 64 bit)
  • Microsoft Windows 2008 Server con Service Pack 2 (64 bit)
  • Microsoft Windows 2008 Server R2 con Service Pack 1
  • Microsoft Windows 2012 Server con Service Pack 4
  • Microsoft Windows 2012 Server R2

Piattaforme Linux supportate

  • Red Hat Linux EL 5.9, 5.10, 5.11 (64 bit)
  • Red Hat Linux EL 6.4 e 6.5 (64 bit)
  • Red Hat Linux EL 7.0 e 7.1 (64 bit)
Per installare ed eseguire VIP Enterprise Gateway 9.4 sulla piattaforma Red Hat Linux EL a 64 bit, è necessario installare correttamente tutte le librerie a 32 bit richieste. Symantec ritiene che il seguente elenco di librerie richieste sia corretto. Tuttavia, è opportuno consultare le informazioni più aggiornate sulla versione nella documentazione della rispettiva versione di RHEL.
  • RHEL 7.x – glibc 2.17 o versione successiva
  • RHEL 6.x – glibc 2.16 o versione successiva
  • RHEL 5.x – glibc 2.5 o versione successiva

Directory LDAP supportate

  • Windows Active Directory 2003
  • Windows Active Directory 2008
  • Windows Active Directory 2008 R2
  • Windows Active Directory 2012
  • Windows Active Directory 2012 R2
  • Novell eDirectory 8.8 SP8
  • Oracle Directory Server Enterprise Edition 11
  • OpenLDAP 2.4.40

Browser supportati

  • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0
  • Firefox 37 e 38
  • Chrome 43 (solo per SSP IdP Portal, SSP IdP Proxy e VIP Manager IdP)
VIP Enterprise Gateway si integra con un'ampia gamma di applicazioni aziendali di produttori noti, tra cui:
  • VPN IPSec e SSL: Array Networks, Barracuda, Checkpoint, Cisco, Citrix Netscaler, F5 Big IP, Firepass, Juniper, F5, Microsoft UAG, SonicWALL
  • Gestione policy di rete: Microsoft NPS, Juniper Steel Belted RADIUS, Cisco ISE, Cisco ACS
  • Applicazioni Microsoft Server: Outlook Web Access, Remote Desktop Web Access, SharePoint Portal
  • Soluzione Web Access Manager e Single Sign-On: Tivoli AM, Oracle AM, PingIdentity PingFederate, CA SiteMinder, Oracle OpenSSO, Microsoft ADFS 2.x, ADFS 3.x
  • Integrazione accesso al sistema: Pluggable Authentication Module (Linux, Solaris SPARC, x86, HP-UX, AIX), Windows Server 2003, Windows 7, 8, 8.1, Windows Server 2008, 2008R2, 2012 R2
  • Web Server - Microsoft Internet Information Server (Windows 2008, 2008R2, 2012, 2012R2), Apache HTTP Server
  • VM and VDI solutions: Citrix XenApp/XenDesktop, Citrix Storefront, VMWare View, GoToMyPC
  • Altre applicazioni RADIUS

VIP Intelligent Authentication

Browser supportati

Microsoft Windows XP®, Vista®, 7, 8 o 8,1:
  • Internet Explorer® 7 o versione successiva
  • Firefox 3.6 o versione successiva
  • Chrome 13 o versione successiva
Mac OS® 10.5.8 o versione successiva:
  • Safari® 5 o versione successiva
Mobile:
  • iOS 6 e versione successiva
  • Android™ 2.1 e versione successiva

VIP Registered Computer (RC)

Browser supportati

Microsoft Windows XP®, Vista®, 7, 8, 8,1 o 10:
  • Internet Explorer® 7 o versione successiva
  • Firefox 3.6 o versione successiva
  • Chrome 13 o versione successiva
Mac OS® 10.5.8 o versione successiva:
  • Safari® 5 o versione successiva

VIP Login

Browser supportati

  • Microsoft Internet Explorer 9.0 o versione successiva
  • Firefox 38 o versione successiva
  • Chrome 42 o versione successiva
  • Safari 5 o versioni successive

Primo piano sulla comunità

Pubblicato:

CONTATTACI

  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube