1. Symantec/
  2. Security Response/
  3. Attack Signatures/
  4. Attack: ACDSee Malicious XMB File

Attack: ACDSee Malicious XMB File

Severity: High

This attack could pose a serious security threat. You should take immediate action to stop any damage or prevent further damage from happening.

Description

This signature detects attempt to exploit a buffer overflow vulnerability while processing crafted XMB Files in ACDSee application.

Additional Information

ACDSee products are applications designed to manage and edit digital photographs.

Multiple ACDSee applications are prone to a remote buffer-overflow vulnerability because they fail to perform adequate checks on user-supplied input. Specifically, this issue occurs when processing a malformed 'XMB' (X Bitmap) file.

Successful exploits may allow remote attackers to execute arbitrary code in the context of the application. Failed attacks will cause denial-of-service conditions.

Affected

  • ACDSee Photo Editor 2008 build 286 and prior
  • ACDSee Photo Manager 8.1 build 99 and prior
  • ACDSee Photo Manager 9.0 build 108 and prior

Response

Currently there are no vendor supplied patches. Please visit the vendor's website for further details.

Additional References

  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube