1. Symantec/
  2. Security Response/
  3. Attack Signatures/
  4. Attack: EMC NetWorker CVE-2012-2288 2

Attack: EMC NetWorker CVE-2012-2288 2

Severity: High

This attack could pose a serious security threat. You should take immediate action to stop any damage or prevent further damage from happening.

Description

This signature detects an attempt to exploit a vulnerability in EMC Networker Server which could result in a denial of service or remote code execution.

Additional Information

EMC NetWorker is prone to a format-string vulnerability. Specifically, this issue occurs in the 'nsrd' RPC service. An attacker can exploit this issue by sending a specially-crafted message.

Affected

  • EMC NetWorker version: 7.6.3,7.6.4,8.0

Additional References

  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube