1. Symantec/
  2. Security Response/
  3. Attack Signatures/
  4. Web Attack: Adobe Flash Player CVE-2015-7645

Web Attack: Adobe Flash Player CVE-2015-7645

Severity: High

This attack could pose a serious security threat. You should take immediate action to stop any damage or prevent further damage from happening.

Description

This signature detects attempts to exploit a remote code execution vulnerability in Adobe Flash Player

Additional Information

A critical vulnerability (CVE-2015-7645) has been identified in Adobe Flash Player 19.0.0.207 and earlier versions for Windows, Macintosh and Linux. Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system.

Affected

  • Adobe Flash Player 19.0.0.207 and earlier versions for Windows and Macintosh
  • Adobe Flash Player Extended Support Release version 18.0.0.252 and earlier 18.x versions
  • Adobe Flash Player 11.2.202.535 and earlier 11.x versions for Linux
  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube