1. Symantec/
  2. Security Response/
  3. Attack Signatures/
  4. Web Attack: Adobe Flash Player CVE-2016-4117

Web Attack: Adobe Flash Player CVE-2016-4117

Severity: High

This attack could pose a serious security threat. You should take immediate action to stop any damage or prevent further damage from happening.

Description

This signature detects attempts to exploit a remote code execution vulnerability in Adobe Flash Player

Additional Information

Adobe Flash Player before 21.0.0.226 on Windows and OS X and Linux allows attackers to execute arbitrary code by overriding NetConnection object properties

Affected

  • Adobe Flash Player before 21.0.0.226 on Windows and OS X and on Linux allows attackers to execute arbitrary code by overriding NetConnection object properties

Response


Adobe Flash Player before 21.0.0.226 on Windows and OS X and before 11.2.202.616 on Linux
  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube