1. Symantec/
  2. Security Response/
  3. Attack Signatures/
  4. MSIE Flash Player Remote Code Exec 2

MSIE Flash Player Remote Code Exec 2

Severity: High

This attack could pose a serious security threat. You should take immediate action to stop any damage or prevent further damage from happening.

Description

Adobe Acrobat, Reader, and Flash Player are prone to a remote code-execution vulnerability.

Additional Information

An attacker can exploit this issue by supplying a malicious Flash ('.swf') file or by embedding a malicious Flash application in a PDF file. Successful exploits may allow the attacker to execute arbitrary code in the context of the user running the affected application. Failed attempts will likely result in denial-of-service conditions.

Affected

  • Reader and Acrobat 9.1.2
  • Flash Player 9 and 10
  • Twitter
  • Facebook
  • LinkedIn
  • Google+
  • YouTube